You are running PHP 7.2.34, but Grav needs at least PHP 7.3.6 to run.